SOS on Safari

Discussion in 'Mac Apps and Mac App Store' started by Ssitu, Aug 23, 2007.

  1. Ssitu macrumors newbie

    Joined:
    Aug 23, 2007
    #1
    I think I must have messed up the settings on my MacBook Pro. My safari can't open the yahoo games - Pools. My friend has a website that he posts his music videos, I can't see the vidoes either, I can't only play the songs. He said his music videos were Quicktime. However, I have no problems when I use Firefox!

    Can any of you help me out on this?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    In Safari's Preferences, check the Security tab and make sure all the Web Content boxes are ticked. What version are you using? Have you tried resetting Safari? :)
     
  3. Ssitu thread starter macrumors newbie

    Joined:
    Aug 23, 2007
    #3
    Hi thanks for your reply.
    I have checked the Preferences and all the boxes were checked. And I reset the Safari last night and I think I did it long time agao too. It didn't help.
    My Safari is Version 2.0.4 (419.3)
    :):):)
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Can you access the site from another user account?
     
  5. Ssitu thread starter macrumors newbie

    Joined:
    Aug 23, 2007
    #5
    Yes, you are right, I can access to the websites with my "friend" account.
    What should I do? I noticed one setting difference, which was the popup blocker.

    And it seems like my "friend" account runs faster!!!!! What should I do now? :confused::confused::confused::confused::(:(:(:(:(:eek::eek::eek::eek:
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Okay, well start by quitting Safari and then drag the following files out of your Preferences folder to the Desktop:


    com.apple.quicktime.plugin.preferences.plist
    com.apple.Safari.plist



    Restart and see if it works in your main account now. :)
     
  7. jczubach macrumors 6502

    jczubach

    Joined:
    May 15, 2007
    Location:
    northwest
    #7
    And if that doesn't work, i just finished going through safari trouble shooting hell and this solved a corruption problem.~(user)/library/caches/safari folder--delete and restart.
     
  8. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    Hopefully that folder was cleared with the reset. :)
     
  9. Ssitu thread starter macrumors newbie

    Joined:
    Aug 23, 2007
    #9
    Unfortunately it didn't work. So I need to delete all the files in the folder Caches?

    I am sorry that I am being dumb.
     
  10. Ssitu thread starter macrumors newbie

    Joined:
    Aug 23, 2007
    #10
    Gosh, it works now. I cleared everything in the Caches-Safari folder...

    Thanks a lot guys!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  11. Ssitu thread starter macrumors newbie

    Joined:
    Aug 23, 2007
  12. Wayfarer macrumors 65816

    Wayfarer

    Joined:
    Jun 15, 2007
    #12
    Maybe you should install Safari 3 Beta and see if that fixes the problem...

    http://www.apple.com/safari/

    I'm not 100% sure, but it's worth a try.

    :):):):):):D:D:D:D:D
     
  13. Ssitu thread starter macrumors newbie

    Joined:
    Aug 23, 2007
    #13
    Actually I can only see one of the MTV on this website www.johnnyching.com and I installed the new Safari. It didn't work either.
     

Share This Page