SOS working too well (How to stop it?)

Discussion in 'Apple Watch' started by gtvyt, Nov 29, 2016.

  1. gtvyt macrumors member

    Joined:
    Jan 18, 2010
    #1
    So i dropped the watch in the backpack, the button was pressed and the SOS call was made (stupid. I know).
    I was able to stop the call on the phone even before they answered but the messages to the emergency contact keep flowing with my update location. I tried to disable it on the phone, delete the threads on both phones, restart the phone and the watch, delete the health id.
    Any ideas?

    If i'm going to call emergency contact again, they'll personally come and kill me.
     
  2. bigmanofds macrumors newbie

    bigmanofds

    Joined:
    Dec 18, 2015
    #2
    Well, at least your watch was in your backpack. I accidentally initiated an emergency call while my watch was on my arm. I didn’t know it until I heard somebody say, “Hello…hello…do you have an emergency.” It took me a few moments to realize it was coming from my watch (reminiscent of Jeb Bush lol). I explained what happen to the nice lady on the other end, but like you, I worry this will happen again.
     
  3. cwosigns macrumors 68000

    cwosigns

    Joined:
    Jul 8, 2008
    Location:
    Columbus,OH
    #3
    Set it to where you have to slide to call SOS. It's not rocket science.
     
  4. LoveToMacRumors macrumors 68020

    LoveToMacRumors

    Joined:
    Feb 15, 2015
    Location:
    Canada
    #4
    This.
     
  5. klymr macrumors 65816

    Joined:
    May 16, 2007
    Location:
    Utah
    #5
    On the Watch app on your iPhone, scroll down to General > Emergency SOS > and turn off the Hold to Auto Call.
     
  6. gtvyt thread starter macrumors member

    Joined:
    Jan 18, 2010
    #6
    did that
    and that
    and every time i move it sends it again....
    Not rocket science... just apple science
    Just deleted the watch altogether. See if that works in the morning
     

Share This Page