Sound and Mic not working in Windows 7!

Discussion in 'Windows, Linux & Others on the Mac' started by Jesper Nylokke, Dec 4, 2011.

  1. Jesper Nylokke macrumors newbie

    Joined:
    Dec 1, 2011
    #1
    Hi guys and girls!

    So i have boot camped my iMac 27", and it works perfectly, BUT, there is no sound. If i plug in my Headset (Razer carcharias) i there is sound, but my mic doesn't work. This is really annoying since i'm using my windows for gaming, and now i can't communicate :(
    Btw everything works fine in OS X.

    I hope you guys can help me!
    Thanks in advance

    Regards Nylokke
     
  2. Jesper Nylokke thread starter macrumors newbie

    Joined:
    Dec 1, 2011
    #2
    Fixed

    I forgot to install all the windows drivers that you download to a blank CD before boot camping :)
     
  3. Cbirdsey macrumors newbie

    Joined:
    Dec 18, 2011
    #3
    I am having the same problem

    How do I fix this??
     
  4. Sincci macrumors regular

    Joined:
    Aug 17, 2011
    Location:
    Finland
    #4
    Same way the other guy did, go back to osx, open bootcamp assistant and let it download you the Windows drivers. After that, copy those drivers into either an empty cd-r or usb-stick and boot back to Windows and install the drivers from cd/usb stick.
     
  5. kurteduard macrumors newbie

    Joined:
    Jul 4, 2013
    #5
    No Sound & Microphone not working soltution

    Hi there,
    My hardware:
    IMAC Intel, 64 from 2008, I upgraded to Mountain Lion 10.8.4 via Snow Leopard OS X 10.6 ....now also running Windows Ultimate 7, 64. trouble-free.

    If anybody out there STILL are unable to get the microphone and/or sound working on your Windows updated Intel IMAC's from around 2007 - 2008, even after reloading Boot camp's support files about 20 times! .......here's the easy solution there worked for me:

    Download and run this IMAC / Windows 7 Realtek software update (July 4, 2013):

    Vista_Win7_R268

    Just copy the file name above to your web browsers search engine, install / restart and voila no more trouble with your sound media, it is said it work for windows XP, vista also.
     

Share This Page