iPhone Sound bug?

Discussion in 'iOS 9' started by dojoman, Oct 5, 2015.

  1. dojoman macrumors 65816

    Joined:
    Apr 8, 2010
    #1
    I have encountered sound problem with my iPhone 6S. It happens when I unplugged the phone from the charger and it didn't make unplugged sound you normally hear. Phone was not in silent mode. The thing is I won't hear any of the notifications from the phone anymore afterward, including texts, mail, etc. The only fix for me was to restart the phone. Anyone encountered this bug? Maybe my phone is faulty?
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    If restarting your phone fixed it I wouldn't worry about it unless the issue repeats.
     
  3. dojoman thread starter macrumors 65816

    Joined:
    Apr 8, 2010
    #3
    It has repeated and happened after unplugging the phone.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Are you saying you can reproduce it every time?
     
  5. dojoman thread starter macrumors 65816

    Joined:
    Apr 8, 2010
    #5
    I can't reproduce it exactly but so far happened to me 2-3 times and it seems to happened overnight when the phone was charging and when I unplugged it there's no sound. I think I'm still having this issue now since I don't hear email sound but getting text message sound. I really don't want reset the phone as new.
     
  6. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #6
    I'm noticing all types of sound issues on my iPhone 6 under iOS 9.x.x since I updated. When headphones are plugged in and listening to music, it lowers music volume but no notification sounds - not app or sound specific. In normal mode on occasion, I get the vibration but can hardly hear the audio for it. Others have reported issues. Hope Apple fixes it.
     
  7. dojoman thread starter macrumors 65816

    Joined:
    Apr 8, 2010
    #7
    Yes, sometime incoming text sound is really low but I set the volume to normal. Looks like related to iOS9 issue.
     
  8. CalWizrd Suspended

    CalWizrd

    Joined:
    Jun 21, 2011
    Location:
    NYC/Raleigh, NC
    #8
    I have had notification sound issues for a while... pre-iOS 9. It started with my iPad Air 2, and when I couldn't seem to resolve the issue I brought it in to Apple. The 'Genius' played with it for a while, and finally fixed it by doing a "Reset All Settings". He said it must have been caused by a third-party app. ?? Doubt it.

    It recently happened to my iPhone 6. Same problem... no sounds for key clicks, etc. I haven't done the reset yet because it's a pain, but I'm sure it will fix it.

    Bottom line... I don't think this its strictly an iOS 9 issue.
     
  9. dojoman thread starter macrumors 65816

    Joined:
    Apr 8, 2010
    #9
    This is no good. I was going to reset everything and start fresh.
     
  10. zBoost macrumors member

    Joined:
    Sep 19, 2013
    #10
    My 6s didn't rang. I saw the number and the display light up it didn't bothered to make a sound at all, wasn't in silent mode. That's a clean restored phone with iOS 9.0.2
     
  11. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #11
    Hope you all report this feedback to Apple. I have.
     
  12. dojoman thread starter macrumors 65816

    Joined:
    Apr 8, 2010
    #12
    How did you report this?
     
  13. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #13
    apple.com/feedback
     
  14. planetf1 macrumors 6502

    planetf1

    Joined:
    Aug 8, 2014
    Location:
    Hampshire, UK
    #14
  15. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #15
    I read through that thread and it seems all the suggestions don't permanently fix the problem. Good thing is the developers/beta testers have given feedback for Apple to fix.
     
  16. dojoman thread starter macrumors 65816

    Joined:
    Apr 8, 2010
    #16
    Is this the solution? I don't have Voiceover turned on but I do see Pitch Change was on so I turned it off.

    Solved:
    1. Setting - General - Accessibility - VoiceOver - Disable Use Pitch Change
    2. Setting - General - Accessibility - VoiceOver - Rotor - Check Volume
     
  17. planetf1 macrumors 6502

    planetf1

    Joined:
    Aug 8, 2014
    Location:
    Hampshire, UK
  18. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #18
    VoiceOver is off and I don't even have Rotor-Check Volume
     
  19. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #19
    Didn't do anything for me. About an hour after playing around with those settings I still had a few notifications that didn't make any sound/vibration.
     

Share This Page