sound card question

Discussion in 'MacBook Pro' started by cjones3, May 4, 2010.

  1. cjones3 macrumors newbie

    Joined:
    May 4, 2010
    #1
    I have a 15" 1st gen UMBP and I've been having some issues with the sound.
    At first I thought I had blown my speakers, but it was such that I couldn't tell if I was just imagining it or if they were actually blown. Some of the beats and bass were kind of fuzzy and subdued. I had resigned myself to the fact that my speakers were blown and went on with my life, figuring I would get it checked out sometime.
    Then, last night I tried to listen to some music with my headphones (nice sennheisers) and it was clear that the bass was blown. At first I thought I had also blown my headphones, but then realized that it was probably my sound card (I don't know too much about sound cards). I tested my headphones using my roommate's laptop, listening to the same songs and switching my headphones between computers, and it became clear that my headphones were working just fine and could handle deep bass and beats as normal.
    SO: I'm pretty sure this means that the problem lies in my soundcard, leaving me with a couple questions:
    1) How expensive of a fix is this going to be?
    2) would a faulty or damaged soundcard be covered under apple's limited one year warranty?

    any information is greatly appreciated
     
  2. m85476585 macrumors 65816

    Joined:
    Feb 26, 2008
    #2
    Try leaving the computer off for a while. I would suggest removing the battery too, but then you'd have to open the case. I've fixed a couple sound card issues like you describe just by leaving the computer off for a while. Other things you could try are resetting the SMC or PRAM.
     
  3. cjones3 thread starter macrumors newbie

    Joined:
    May 4, 2010
  4. m85476585 macrumors 65816

    Joined:
    Feb 26, 2008
    #4
    Well did that do anything? If not, it's probably covered by Apple.
     
  5. cjones3 thread starter macrumors newbie

    Joined:
    May 4, 2010
    #5
    no it didn't do anything, I think i'm just going to take it in to the mac store this weekend
     

Share This Page