Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

sportykid2332

macrumors regular
Original poster
Apr 30, 2008
207
33
Just picked up the new Apple TV 4K and already having issues...here's my setup:

Apple TV 4K (2022) plugged into TV (Samsung s95b) which has a Samsung sound bar plugged in via eARC (HW800B)

Audio starts cutting out randomly when playing audio from any source. The only fix I've figured out is to plug the Apple TV directly into the sound bar, but then I miss out on the TV/Sound bard Q-symphony setup which plays audio through both the TV and the sound bar.

Has anyone had similar issues and figured out a fix? I have a PS5 and Xbox plugged in and neither have this issue.
 
  • Like
Reactions: r3roque

AMTYVLE

macrumors 6502a
Sep 23, 2014
700
615
Florida
I just purchased the Apple TV 4K 128GB model yesterday and hooked it up to my Samsung Q90 Series TV. I also have a Samsung soundbar Q750B hooked up.

After an hour or so of connecting my new Apple TV I heard a radio-like interference noise, last about 3-5 seconds. The only app I experienced this on is the YouTube TV app….so far. I heard it again a few times today.

Have you found a fix? Not sure what to do…
 

Sebos13

macrumors newbie
Nov 27, 2022
10
4
Same here with a Q950R Samsung TV and a HW-Q90R soundbar...
It's definitely an Apple TV problem, other sources (PS5, Xbox Series X) have no problem.

Let's hope for a quick fix...
 

AMTYVLE

macrumors 6502a
Sep 23, 2014
700
615
Florida
I figured out the problem for me - it was the tvOS 16.1.1 update. I returned the Apple TV I bought last week (that was running 16.1.1) with the sound issues. Hooked up a new Apple TV, left it on tvOS 16, just 16....no sound issues whatsoever. Two days later the TV updated itself to 16.1.1....sound issues are back! I wasn't thinking, I should have turned off automatic updates...

So then I enabled Beta updates and downloaded tvOS 16.2 Beta 3...sound issues are still present.
 

weeesss

macrumors 6502
Oct 24, 2017
349
187
I was having a similar problem with my ATV 4K and Samsung TV to my soundbar via Earc. It would cut out randomly. I forget exactly what I did but there was some option on the ATV that I switched sound output to stereo and it has not happened since. I know it is not the best solution but I just wanted better sound than the tv speakers.
 

r3roque

macrumors newbie
Dec 14, 2022
1
0
I have the same issue.
Apple TV 4k 64gb 2nd Generation plugged into TV
TV: Samsung S95B 65 inch
Soundbar: Samsung HW-Q70T plugged into TV's eARC port.
I tried sportykid2332 temporary solution of pluggin the Apple TV directly to the soundbar's passthrough port and it works for now. If I find a different solution I'll post it here.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.