Sound does not work on Macbook Pro

Discussion in 'MacBook Pro' started by naffee3579, Jan 21, 2011.

  1. naffee3579 macrumors newbie

    Joined:
    Jan 21, 2011
    #1
    My sound randomly stopped working.

    My Macbook Pro's sound emblem does not let me drag the sound up or down. Also, when I use the F10, F11, or F12 keys the regular audio clip comes up but with a "Do not enter" sign below it.

    The odd thing is I hear the starting chime when my Macbook pro starts up.

    I've heard people suggest something with a red light in the headphone jack, but I have no idea where this red light is supposed to be visual. I usually run my audio through speakers but those don't work either. Everything with sound in my System Preferences says no input or output devices found...

    WHAT IS GOING ON?
     
  2. T34418leONE macrumors member

    Joined:
    Dec 3, 2010
    #2
    Couple things:

    *How old is your MacBook Pro? Are you still under AppleCare?

    *Can you see a red light shining through the headphone jack?

    *MRoogle (search) this site for "no sound red light" and try the suggestions ONLY if you have that red light I'd say. Also, if you DO in fact still have AppleCare take it to the apple store and make them fix it before you poke foreign objects into your notebook. It's a common problem and it's very annoying! Matter of fact I just had to buy a left I/O board for my MBP because no home remedy worked!

    Good luck, hope this helped some.
     
  3. naffee3579 thread starter macrumors newbie

    Joined:
    Jan 21, 2011
    #3
    My Macbook Pro is around 3 and a half years old. I got it in the summer of 2008.

    My AppleCare is all ready done.

    I cannot see a red light.

    I decided since no one was even brave enough to answer this thread to take it to Mac Depot and have them look at it. I was reluctant too do so but they made it apparent that it was unusual what I was experiencing. However, for the sake of future problems, I will post what happened later.

    Thanks for responding man. I appreciate that someone has the guts to say something!
     
  4. starmagic macrumors newbie

    Joined:
    Nov 17, 2006
    #4
    Did you get it fixed? I have had this before and all I had to do was re-install quicktime. There were explanations, but that was the end solution and it worked!
     

Share This Page