Sound Goes Off... Then Comes Back On

Discussion in 'Mac OS X Lion (10.7)' started by Keano2416, Jan 19, 2012.

  1. Keano2416 macrumors newbie

    Joined:
    Apr 27, 2010
    #1
    Some weirdness going on in my MBP of late.

    Sound works fine, then all of a sudden, dies for 7-8 seconds (and the speaker at the top right greys out), and then back back on again.

    And the cycle repeats itself.

    Anyone else have this, and any solutions?

    Thanks!
     
  2. Keano2416 thread starter macrumors newbie

    Joined:
    Apr 27, 2010
  3. Ioey macrumors newbie

    Joined:
    Feb 6, 2012
    #3
    Same issue

    I just started having this same issue today. It started while I was playing a video in iTunes and I though it was related to just the video but I noticed that the playback would stall and the audio would cut out for a few seconds in other videos I had already seen. Then when I quit iTunes I noticed that the audio menu at the top of the OS screen was going grey every 10-20 seconds, and for a few seconds at a time. I would really appreciate getting feedback about this issue as well because I haven't read about it anywhere online. Thanks!
     
  4. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #4
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I haven't heard anything like that before. I'd suggest taking it into Apple, if it's still under warranty, and have them check it out.
     

Share This Page