Sound gone on Mac mini

Discussion in 'Mac mini' started by Sigurd18, Jul 13, 2011.

  1. Sigurd18 macrumors newbie

    Joined:
    Apr 23, 2010
    #1
    Some days ago, the sound on my son's Mac mini disappeared. No sound through the headphone jacket, no start up-sound from the internal speaker, and the sound control all greyed out. I have tried installing the latest software, zapping the pram etc, but to no avail. Absolutely no sound whatsoever. This is a Mac mini 1.1, 1,5 ghz. Help wanted – please!

    /Sigurd
     
  2. MinorBidoh macrumors 6502

    MinorBidoh

    Joined:
    Oct 6, 2005
    Location:
    uk
    #2
    After resetting the pram, I'm a bit stumped. Would call apple. If not, the mini may have to be resorted to being a server.

    Good luck.
     
  3. mr.steevo macrumors 65816

    mr.steevo

    Joined:
    Jul 21, 2004
    #3
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    This thread brings up a potential issue with the headphone jack believing it is in digital mode rather than anolog.

    https://discussions.apple.com/thread/898713?start=0&tstart=0

    Check that out.
     
  4. bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #4
    If you have another account, log into that to see if the same thing happens. Did you change any settings in the sound preferences? Could try deleting the sound plist and reboot.
     

Share This Page