Sound Help?

jordansampson

macrumors member
Original poster
Aug 15, 2006
97
0
edmonton
Hello,

Im not sure if anyone can help but if someone can it would be much appriciated. Recently i have started to have two problems with my sound on my mac pro. First is that certian things have started to play out of my internal speakers and not my regular ones. These include things like msn alerts, and any sounds from flash on webpages. I have my sound set to come out of my line out, as well as the alerts set to use the selected sound device. The sound when using quicktime or listening to music comes out of my proper speakers, but when i try to view videos embedded in webpages it diverts to my internal. any ideas on how to fix these problems?

The second problem isnt directly related to sound, but it has to do with itunes. My itunes has been having "unexpected shutdowns" every few min, when ever i try to use it. I cant listen for more than 5 min without havng it close on me? i have the most recent version of it. Any ideas?
 

mad jew

Moderator emeritus
Apr 3, 2004
32,191
5
Adelaide, Australia
For the sound problem, how are your speakers connected? Are they USB speakers or regular Audio Out speakers?

For the iTunes problem, try creating a new user account to see if the iTunes problems carry over to that. If they don't then we can narrow the problem down to something in your Home folder. :)
 

jordansampson

macrumors member
Original poster
Aug 15, 2006
97
0
edmonton
my speakers are connected through the LIne out. They are just logitech speakers. They were working before and then one day just stoped.

I tired the new user thing and it did the same thing.

the only advice apple will give me is "erase and install" since the archive and install didnt work. Glad i paid the extra for that sort of insight.

On a side note, anything that uses quicktime inside of webpages works fine. but any other player that is embeded comes out of the internal.
 

jordansampson

macrumors member
Original poster
Aug 15, 2006
97
0
edmonton
the app just closes. but it has been fixed since i took that guys advice on the ipod forms. i think apple should fix this. I dont think that relling me to reinstall my system is the best way to deal with their software glitch.
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.