sound icon

Discussion in 'Mac Basics and Help' started by skd, Jan 25, 2009.

  1. skd macrumors 6502

    Joined:
    Aug 27, 2006
    Location:
    carmel, ca
    #1
    just restarted my laptop and there's no sound coming from the computer. And the sound icon isn't in the menu bar. When I press F4 and F5 to adjust the sound - it won't let me adjust the sound. There is also a circle with a slash thru it. Any help...thnx
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    This is almost certainly caused by your output device being somehow set to an invalid setting. To fix this, go into System Preferences, then Sound. Select the correct output device, and all should be well again.
     
  3. skd thread starter macrumors 6502

    Joined:
    Aug 27, 2006
    Location:
    carmel, ca
    #3
    when I go to Output - it says "No output devices found"
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    Now that's odd. Two things to check:

    1. Do you use external speakers with your Mac? If you do, did they come with software to configure them? Try using that software.
    2. Do you use any external audio hardware, such as MIDI connectivity, audio breakout boxes, recording equipment, etc? If you do, try disconnecting it temporarily.
     
  5. skd thread starter macrumors 6502

    Joined:
    Aug 27, 2006
    Location:
    carmel, ca
    #5
    i turned the laptop off and restarted it and everything is fine..... :)
     

Share This Page