Sound issue Mac Book

Discussion in 'MacBook' started by markhelp, Aug 19, 2011.

  1. markhelp macrumors newbie

    Joined:
    Aug 19, 2011
    #1
    -Mac Book works with sound when it starts up (the apple noise) -> but never through the speakers when it is in the OS
    -It works with sound through headphones just fine
    -In System Preferences ->Sound->Output : I do not see "Internal Speakers" listed it just says "Digital Output"
    -In Utilites->Audo MiDI It shows no device for output even though it says "Use system defaults"

    ->Audio works fine when I boot off a ubuntu cd

    I have:
    ->reset the PRAM
    ->reset SMC
    ->tried deleted all the preference and plist files I could find for audio (backed them all up )
    ->Repair Disk Permissions
    ->Repair Disk (from snow leopard CD)

    Help please
     
  2. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #2
    Is there a red light shining in the headphone socket ?
     
  3. markhelp thread starter macrumors newbie

    Joined:
    Aug 19, 2011
    #3
    No red light from headphones socket

    ----------

    Mac OS 10.5.8
    When I push volume up or down buttons it shows a circle with a line through it
     
  4. markhelp thread starter macrumors newbie

    Joined:
    Aug 19, 2011
    #4
    I plugged my headphones in a few more times and now it does the red light whenever I take them out for a while then the red light goes away

    ----------

    trip to apple store?
     

Share This Page