SOUND ISSUE - no sound on opening animation + select movies

Discussion in 'Apple TV and Home Theater' started by Selfdestrukt, Feb 10, 2009.

  1. Selfdestrukt macrumors member

    Joined:
    Feb 10, 2009
    #1
    If anyone knows anything about Apple TV / when they are known to be defective....posted in the apple forums but nothing... gonna call apple later today at lunch... im thinking my apple tv has finally kicked the bucket and was defective or a 'lemon' from the beginning....

    We were watching movies absolutely perfectly the last few months despite needing to restart itunes every day to solve the "This video cannot be played the format is not recognized"

    We watched "City of Angels" tonight

    Then we decided to have some comedy but lull and behold Meaning of Life has no sound

    So I begin doing the usual restarts etc

    We stream from a computer

    1. I have restarted Apple TV
    2. I have restarted my PC and MAC
    3. I have dragged a specific movie (Meaning of Life) out of itunes and reuploaded it
    4. I have reset back to factory settings to clear everything
    5. I have updated to current version (no change)
    6. I reset back to factory settings because thats how we had it before it stopped working - still nothing
    7. I have googled sound issues - no solutions
    8. I tried switching library to run on both pc and mac same issue, as well as use my backup drive files - no good same issue
    9. I have also tried uploading directly to the apple tv to determine if it was a streaming issue - no good same issue

    I have noticed many other movies dont have sound either, some do, some dont

    I did notice between factory restores and restarts that the opening screen with all the videos and animation has no sound... it always did before... if that means anything

    Thanks in advance
     
  2. Selfdestrukt thread starter macrumors member

    Joined:
    Feb 10, 2009

Share This Page