Sound Issue with new MBP

Discussion in 'MacBook Pro' started by GnarleyMarley, Jan 21, 2008.

  1. GnarleyMarley macrumors 6502

    GnarleyMarley

    Joined:
    Apr 23, 2006
    Location:
    Atlanta, GA
    #1
    Hey all. I just purchased my new MBP from the apple store on Friday. I got it home and started updating all the software and such. As I was doing that I decided to rip a cd into iTunes. I ripped it and tried to play it. It seemed like it was playing fine, but there was no sound. I even tried adjusting the volume, but there wasn't even the normal beep you get when you do that. I restarted and it started playing fine. The next day I was listening to some more music and al of a sudden midway through a song, the sound just cut off. I had my speakers hooked up so I unhooked them to see if the built in ones worked. They didn't. Even hooked up some headphones, to no avail. Restarted and once again it worked. The today all was working fine, listening to music and ripping cds. But for some reason every time a cd finished ripping and it made the little beep sound at the end the sound would cut off. The song would continue to play, but with no sound. I've reset the PRAM already. Anyone have any other suggestions or similar issues???

    Thanks.
     
  2. mazdaspeedjoel macrumors member

    Joined:
    Dec 14, 2007
  3. GnarleyMarley thread starter macrumors 6502

    GnarleyMarley

    Joined:
    Apr 23, 2006
    Location:
    Atlanta, GA
  4. Domofloge macrumors regular

    Domofloge

    Joined:
    Jan 5, 2008
    Location:
    New Jersey
    #4
    That is really crazy! The genius will definately take care of ya! :apple:
     
  5. SheriffParker macrumors 6502a

    SheriffParker

    Joined:
    May 24, 2006
    Location:
    The land of love
    #5
    Yeah sounds like something is definitely wrong. But you're lucky you can reproduce the problem in front of the "geniuses". Then they have to do something. Good luck! :)
     

Share This Page