sound messed up in windows xp running on bootcamp

Discussion in 'MacBook Pro' started by mrmayor92, Oct 10, 2009.

  1. mrmayor92 macrumors 6502

    Joined:
    Jul 12, 2008
    Location:
    PA
    #1
    hi i have a macbook pro 13 inch and i installed windows xp and the sound seems to be a bit muted... i have all of apples drivers installed.... is there any fixes for this? thanks.:)
     
  2. mrmayor92 thread starter macrumors 6502

    Joined:
    Jul 12, 2008
    Location:
    PA
    #2
    bumping this because this is bugging the hell out of me
     
  3. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #3
    you do realize that bumping is against the rules right?;)

    Try uninstalling all the drivers and reinstalling.
     
  4. mrsir2009 macrumors 604

    mrsir2009

    Joined:
    Sep 17, 2009
    Location:
    Melbourne, Australia
    #4
    Try external speakers. And check the sound pane in the system preferences.
     
  5. mrsir2009 macrumors 604

    mrsir2009

    Joined:
    Sep 17, 2009
    Location:
    Melbourne, Australia
    #5
    What is bumping?
     
  6. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
  7. mrmayor92 thread starter macrumors 6502

    Joined:
    Jul 12, 2008
    Location:
    PA
    #7
    i wouldnt normally bump one of my own threads but i searched and i couldnt find ANYTHING that fixed my problem.... i tried reinstalling the drivers and that didnt help... apparently after googling this its a very common problem and apple still hasnt addressed it :mad:
     

Share This Page