sound off sync 14 frames when batched

Discussion in 'Digital Video' started by arjen92, Jan 31, 2009.

  1. arjen92 macrumors 65816


    Sep 9, 2008
    Below sea level

    When I import video from my video tapes (panasonic nv gs 150) onto my mac with fcp, the audio get's out of sync 14 frames. This is pretty irritating when I need to edit interviews (which is commonly the case). I shoot it in 16:9 and use the PAL format (cause I'm dutch). I import it in PAL. My capture settings for audio are 44.100 KHz, 2 channels, "Device: DV Audio". The strange thing is (for me although) that when I batch it in the beginning, then stop batching, and then continue to batch the video (a new video file) the audio is no longer of sync.

    So, I can work around it, but it's pretty annoying. So how can I prevent this.
    And when I have already imported material with audio out of sync, is there a way to get the audio of the entire video file in sync. Cause now I mark in and out's drag it into the timeline and use the slip tool to get every video piece (and sometimes there are a lot) in sync.

    Second, which is actually another question but it would be nice if it could be answered as well. When I import video from my panasonic camcorder and use the following batch/capture setting; "Name: DV PAL 44 KHz Anamorphic", "Frame Size: 720x576 CCIR 601 / DV PAL (5:4)", 16:9 checkbox checked, "Digitizer: DV Video", "Input: NV-GS150" "FPS: 25"
    , FCP recognizes it as widescreen, but when I export it, or color it in Color it shows it as 4:3. My timeline "automatically" sets to the appropriate codec when I drag the video in it.
    So the second question is, what are the right import settings. Do I need "custom" instead of "CCIR 601 / DV PAL (5:4)" and then type in for frame size: 720:405?
    Cause now I use the 720x576 CCIR etc. import settings and export using custom settings with frame size 720x405 which causes a green line to appear on the button of my video (with 704x396 it doesn't). (this video for example, it's one of the video's I make for my dutch school news paper;

    So please help me, cause I can work around it, but it's so annoying cause I get the idea that I'm doing something wrong, and things can be done with a lot of less hassle.

    Thank you in advance
  2. CaptainChunk macrumors 68020


    Apr 16, 2008
    Phoenix, AZ
    1. Double-check the audio sampling rate on the camera. I'm not familiar with your camera, but you might find it in the menu or the manual. In most cases, 16-bit 48kHz is used. If the audio on the tape is indeed 48kHz, this may explain the drift in audio at a 44.1kHz (uncommon for DV, I think even for PAL) setting.

    2. Color will not correct for anamorphic video like the Viewer/Canvas in FCP will. I don't think there's a way around that. But it will render out files with identical output settings to the source coming in, so there's no need to panic.

    3. As far as the green line thing goes, perhaps someone else can chime in because I'm not totally familiar with the inner workings of PAL DV.

Share This Page