sound on macbook pro

Discussion in 'MacBook Pro' started by cindyjj, Jun 28, 2015.

  1. cindyjj macrumors regular

    Joined:
    Mar 29, 2014
    #1
    The sound is glitchy on my macbook pro. I installed Boom, then uninstalled it, and that is when it seemed to start being glitchy. How is this repaired?
     
  2. diesel macrumors 6502a

    Joined:
    Aug 3, 2007
    #2
    Starting two separate threads on the same issue in less than a day isnt going to get you an answer any faster. With that said have you contacted boom or even apple support for assistance? If not, start there.
     
  3. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #3
    Why are you even replying, if that is your reply?
     
  4. Toutou macrumors 6502a

    Toutou

    Joined:
    Jan 6, 2015
    Location:
    Prague, Czech Republic
  5. SHEEPOS macrumors member

    SHEEPOS

    Joined:
    Jun 26, 2015
  6. diesel macrumors 6502a

    Joined:
    Aug 3, 2007
    #6

    I replied to let you know that starting multiple threads for the same issue isn't going to help your cause and to reach out to boom and apple support. Also, with an attitude like that good luck is getting anyone to help out.
     
  7. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #7
    FFS
     
  8. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #8
    Why would I be asking here if I had already contacted Boom and Apple Support? Is this your reply to everyone? As for the two questions - I haven't used this before and when there hadn't been a reply during the day, I checked and could not find my question, so asked again. Not that you deserve this explanation for YOUR attitude.
     
  9. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #9
    Thanks for being polite, contrary to others thus far. My warranty is not longer valid; this is why I have asked in a forum. Boom is impossible to reach - they go through Softonic who says they do not answer for Boom. In their forums, I found some ways to try to fix the issue, but they didn't work. I still have remnants of Boom in my computer even after their proper uninstall.
     

Share This Page