Sound on many apps stopped working

Discussion in 'iPad Tips, Help and Troubleshooting' started by iaddict, Jan 21, 2011.

  1. iaddict macrumors 6502

    Joined:
    May 15, 2007
    #1
    Apps that have worked fine in the past now have no functioning sound. The sound on iPad works but there's about 6 childrens app a that the sound no longer functions on. I've done a rstart and a reset. Don't know what else to do.
     
  2. Laimbeersux macrumors 6502

    Joined:
    Aug 30, 2010
    #2
    I'm having the same problem but only on one app, an off-road rally racing game called 2XL Rally HD. Really annoying because the game is a ton of fun, but with no sound it loses a bit of it's luster.
     
  3. iaddict thread starter macrumors 6502

    Joined:
    May 15, 2007
    #3
    Found out what was wrong

    This sounds strange to me but the slider button down by the sound up/down control was turned off or in the wrong setting. Moved it and all the sound now works. I really don't see why some sound would work and others would not. Mystery somewhat solved.
     
  4. iaddict thread starter macrumors 6502

    Joined:
    May 15, 2007
    #4
    Next gen ipad

    When is the next gen iPad coming?
     
  5. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #5
    That is because that switch turns off system sounds. Some sounds in apps are system sounds, while others are, for lack of a better term, regular sounds. You can test the difference by playing music from the iPod app, then starting another app that uses sound. If the music keeps playing, and the sound from the app overlaps the music, those are system sounds. If the music fades away when the app sounds start, those are regular sounds.
     
  6. jns2001 macrumors regular

    Joined:
    Oct 13, 2009
    #6
    Thanks guys for guidance, I just fixed mine, it had the mute switch off, although some applications would "sound" regardless.
     
  7. Laimbeersux macrumors 6502

    Joined:
    Aug 30, 2010
    #7
    yeah, I had the same problem with mine, when I was reading something on here about 4.3 features i read that you could do either mute or orientation lock with it, figured I'd check to see if it was in the orange position, muted....sure enough it was, got the sound back....I sure felt like a dumba$$
     

Share This Page