Sound output missing in Snow Leopard 10.6.2?

Discussion in 'macOS' started by Joeminator, Nov 10, 2009.

  1. Joeminator macrumors newbie

    Joined:
    Nov 10, 2009
    #1
    Hello everyone. I just installed the newest update to snow leopard (10.6.2). I have now discovered that the sound output in programs such as iTunes, Front Row, VLC and Firefox is gone along with the little sound it makes when turning up and down the volume. The same thing is the case when plugging in a mini-jack.
    Program sounds (in front row or in mail, when sending and receiving a mail) is still present.

    Have anyone experienced this or does anyone have a solution to my problem?
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    After upgrading my output for my sounds was reset as well. Have you tried going into Sound prefs to see if anything has been changed by the update?
     
  3. Joeminator thread starter macrumors newbie

    Joined:
    Nov 10, 2009
    #3
    Thanks, just found it another thread. It worked
     
  4. TomTerry macrumors newbie

    Joined:
    Nov 10, 2009
    #4
    sound output volume dimmed after 10.6.2 upgrade

    I updated to 10.6.2 last night. Now the icon for sound volume is dimmed, and I'm not getting sound either from internal speakers or after plugging headphones into jack. In the "Sound" system preferences box, the volume is set a max but can't be adjusted. Trying to adjust volume with increase or decrease volume keys produces the following icon. Any ideas for how to fix this? I can still get alert sounds either through internal or external speaker, but can't hear anything when iTunes or a video is played. Any help appreciated!
     

    Attached Files:

  5. TomTerry macrumors newbie

    Joined:
    Nov 10, 2009
    #5
    problem solved

    OK, in the Sound panel of system preferences, when I select the Output button on top, the update had somehow deselected any output device. Clicking "internal speakers" restored functionality.
     
  6. Skibsted macrumors regular

    Skibsted

    Joined:
    Feb 16, 2008
    Location:
    Copenhagen, Denmark
    #6
    I had this problem too after updating to 10.6.2.
    I can Confirm that the solution mentioned above is working:)

    Thanks
     

Share This Page