Sound problem?

Discussion in 'iPad Tips, Help and Troubleshooting' started by mareyeka, May 10, 2011.

  1. mareyeka macrumors newbie

    Joined:
    Apr 20, 2011
    #1
    My iPad 2 is only a couple of weeks old and I love it. No complaints but threes is something I can't figure out.

    I was online, watching clips on onion.com and the sound was fine. I then went to a tv network app (global for those in Canada) and I had no sound. Even when I tried tonadjust the sound, the little speaker thingie that shows on your screen that you're going louder or softer didn't show. I tried another tv network app (CBC) and it's the same problem. Am I doing something wrong? I couldn't find a volume thing on the screen for the station itself.

    Thanks.
     
  2. oakie macrumors 6502

    oakie

    Joined:
    Oct 16, 2008
    Location:
    seattle
    #2
    try double-clicking the home button and slide the fast-app switching bar to the left to expose shortcuts to the brightness and volume sliders and see if you can adjust the volume from there. if that works, try rebooting the iPad by holding the sleep/wake and home buttons at the same time until the it completely shuts off. let go when the white apple shows up and let it reboot on its own from there. that might take care of the problem.

    you werent clear however if these are apps or websites for the tv networks you're accessing. if they're downloaded apps, also try removing and reinstalling them.
     
  3. Cdnchick macrumors newbie

    Joined:
    Mar 10, 2012
    #3
    Did you solve it?

    I'm having that prob with ctv and CBC but global is fine. City I can't hear ommercials but shows are ok. Have rebooted, deleted and reloaded apps... Argh.
     

Share This Page