Sound Problem

Discussion in 'MacBook Pro' started by Anuj999, Mar 5, 2013.

  1. Anuj999 macrumors newbie

    Joined:
    Mar 5, 2013
    #1
    I have a MacBook Pro 13-inch, Late 2011

    I have been having a problem with the speakers. It's logo is greying out and the volume is not working. I tried restarting, using earphones, vlc etc. but it did not help.This is happening for the past 2 months.

    It is not possible for me to visit an iStore anytime soon due to various reasons.


    Please help me ASAP.

    :)
     

    Attached Files:

  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Check System Preferences > Sound > Output or OPTION/Alt click the sound/volume icon in the Menu Bar and tell us, what is listed and checked as Output Device.

    [​IMG]

    Btw, it is still an Apple Store and not an iStore.
     
  3. Anuj999 thread starter macrumors newbie

    Joined:
    Mar 5, 2013
    #3
    It shows no output device. I am at my wits end. Please Help !!!!!!
     

    Attached Files:

  4. Ploki macrumors 68000

    Joined:
    Jan 21, 2008
    #4
    Actually there's also iStore - premium reseller.
     
  5. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #5
    Make a new User Account in Users & Groups in System Preferences, then login into that account, do you have the same problem there?
    If so it's system wide.
    If not you have issues in the normal User Account.

    You can also try to startup in Safe Mode by holding Shift right away after pressing the Power Button and see what it does.

    If you don't have the problem in the other new Account Logout and login into normal Account but right after you click enter hold the Shift key, this will prevent any 3rd party software from loading, is it gone, if so go to Users & Groups and see what is in your Login Items.
     
  6. Anuj999 thread starter macrumors newbie

    Joined:
    Mar 5, 2013
    #6
    I creating a new account and the same problem occurs. I am really scared. Please tell me what should i do now?
     
  7. Anuj999 thread starter macrumors newbie

    Joined:
    Mar 5, 2013
    #7
    i tried switching on the laptop in safe mode also.

    It was of no help.
    I doubt that its a hard ware problem.

    What should i do now?
     
  8. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #8
    Do you have a spare USB disk, if so you could try to install a new OS on that one and see what happens there, if it still gives problems then it is highly possible the sound Output is history.

    But, did you ever install audio plugins?
     

Share This Page