Sound Problems

Discussion in 'Apple TV and Home Theater' started by trsblader, May 19, 2013.

  1. trsblader macrumors 6502

    Joined:
    May 20, 2011
    #1
    Hello,

    I have an Apple TV 3 and am trying to use airplay mirroring from a Mid 2011 iMac. The video is coming from espn3.com stream. My issue is with the sound. When connected to airplay, I see video no problem, but there's no sound at all - not from my tv nor from my iMac. I DO hear the "pop" sound from adjusting the volume on my iMac using the keyboard.

    So I can hear the sound from adjusting the volume on my iMac playing through my TV, but the sound from what I'm watching is gone and isn't coming through any speakers.

    Could really use help on this from anyone with any sort of idea!

    Thanks
     
  2. linds15 macrumors 6502a

    Joined:
    Oct 16, 2012
    Location:
    Great White North
    #2
    is it only for espn3? or anything you airplay? try holding option while clicking the speakers in the toolbar and make sure the output is the atv
     
  3. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #3
    i just ran into something similar, try refreshing the page after you start airplay.
     
  4. trsblader thread starter macrumors 6502

    Joined:
    May 20, 2011
    #4
    It was only with espn3 (so far anyway, it's the only streaming I use generally). However, waw74's suggestion of refreshing the stream seems to have worked at least this time. :D

    Thanks to both of you for the help.
     

Share This Page