Sound problems:(

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jonathan Agnew, Jul 21, 2009.

  1. jonathan Agnew macrumors newbie

    Joined:
    Jul 21, 2009
    #1
    i was lisening to my iphone the other day and everything was working fine. My friend asked me to hear the song i was lisening to, so i pulled the earphones out and no sound. I looked down to find the volume bar along the bottom had disappeared and i can not get it back. Everything works fine with earphones in but no sound when they are out. Any one have any suggestions?:(
     
  2. AiralynRose macrumors 6502a

    Joined:
    Jun 3, 2008
    Location:
    Pittsburgh, PA
    #2
    There might be an issue with the headphone jack. Try blowing some compressed air into it. Or just take it into the Apple Store if it is under warranty.
     
  3. slpdLoad macrumors 6502a

    slpdLoad

    Joined:
    Jun 10, 2009
  4. kornyboy macrumors 68000

    Joined:
    Sep 27, 2004
    Location:
    Knoxville, TN (USA)
    #4
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16)

    I've had this problem before and I had to restore my iPhone to get it working properly again.
     
  5. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #5
    Try doing a hard reboot on the phone. Hold the home and lock buttons until the phone turns off, and then power the phone back on.
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    I would doubt this has anything to do with your headphone jack. You probably just need to reboot and if that doesn't work do a restore.
     

Share This Page