Sound through car stereo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by diane143, Nov 30, 2011.

  1. diane143 macrumors 6502a

    Joined:
    Oct 25, 2008
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Why does everything but the phone play through my car stereo? Notifications, music, navigation.... But if I try to place a call, it turns down the music but I can't hear the call.

    I know my system and cable are old but I don't get why everything else works.

    Thanks!
     
  2. QuarterSwede, Nov 30, 2011
    Last edited: Nov 30, 2011

    QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #2
    Are you using the car's factory unit? If so, what make/model/year? Is it an aftermarket unit (Pioneer, Alpine, etc.)? Are you using a dock cable or bluetooth connection?

    You've got to be more descriptive. We aren't mind readers.
     
  3. diane143 thread starter macrumors 6502a

    Joined:
    Oct 25, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Sorry. It's all aftermarket. Alpine deck 9801 I think) with a monster cable all from 2003. The phone plays but won't charge with the current cable which I expected. I was pleasantly surprised that all the other sounds especially navigation came through (haven't tried Siri). Just wonder why the calls won't.
     
  4. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #4
    That's an iOS thing. It's using the mics on the phone and has better noise cancellation/less feedback if it's using it's own speakers and not the cars.
     
  5. diane143 thread starter macrumors 6502a

    Joined:
    Oct 25, 2008
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Is there a way to get it to go through the car or does that only work with newer cars and sound systems?
     

Share This Page