Sound to low after update to iOS 8

Discussion in 'iOS 8' started by bassoon, Sep 20, 2014.

  1. bassoon macrumors newbie

    Sep 20, 2014
    I'm sure I'm not the only one to experience drop in speaker loudness. When I watch video (mp4) in AirServer using iPad 2 speaker it is barely hearable weather before it was almost to loud. It is the same with all video formats. Any advice?
  2. CXsjr macrumors regular


    Dec 6, 2007
    Scotland, UK
    Yes, check your spelling and grammar .... ;)

    We have no sound issues with any of our four household devices since upgrading to iOS8.
  3. bassoon thread starter macrumors newbie

    Sep 20, 2014
    Thank you for very helpful advice. It really helped and now the sound works perfectly.

    ... And, of course, every inhabitant of the Earth must surely be native english speaker. Gosh darn it.
  4. Nozuka macrumors 68020

    Jul 3, 2012
    i actually have been experiencing something similar, but i'm not yet sure if its really the case.

    i feel like the volume of the bluetooth audiostreaming in my car has gotten lower since the upgrade. and yes, i turned my iphone all the way up to full volume.

    i always put the volume in my car system to "13" and now i often feel like thats not loud enough.
  5. ds2000 macrumors 6502


    May 24, 2012
    Same issues here, if I click back a little in the video it seems to bring it to a slightly higher level....... ah well.
  6. Nozuka macrumors 68020

    Jul 3, 2012
    had the problem again yesterday, but this time with headphones.

    when i left home i had to turn up the volume to almost max for it to be loud enough. i'm usually just slightly over the middle of the bar.

    but then a few hours later when i went home, it was suddenly back to the normal volume i'm used to.

    and it was the same album.
  7. Lefty516 macrumors newbie

    Feb 28, 2013
    I noticed the same exact thing. I use my iPad Air as an alarm clock and the maximum volume seems to be much lover since I upgraded to iOS 8.
  8. Lefty516 macrumors newbie

    Feb 28, 2013
    I did find a sounds area in settings where you can adjust the volume of ringers and alerts. This did the trick. Never saw that before but now the alarm is much louder.

Share This Page