sound ??

Discussion in 'Mac Basics and Help' started by toffeymen23, May 30, 2010.

  1. toffeymen23 macrumors newbie

    Joined:
    May 30, 2010
    #1
    hi all i have bought a vga adapter for my mac so i can watch movies from my mac on my tv which is fine i can view everything on my tv now but i have no sound. i have also bought a audio cable which connects to my mac and then goes in the back of my tv a red & white connector but still no sound....any ideas would be great, thanks
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Change the sound output from System Preferences -> Sound
     
  3. toffeymen23 thread starter macrumors newbie

    Joined:
    May 30, 2010
    #3
    thanks but only thing in there is built in output any more help please
     
  4. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #4
    Try unplugging the audio cord. Also, use pressure as I've heard these new audio in&out inputs are pretty tight so make sure it really is there.
     
  5. toffeymen23 thread starter macrumors newbie

    Joined:
    May 30, 2010
    #5
    hi again i have gave them a good check and the all the way in. if i listen really carefully i can hear the music from the speakers on the tv but very very quite i have put volume up to full level but still no joy
     
  6. toffeymen23 thread starter macrumors newbie

    Joined:
    May 30, 2010
    #6
    ive managed to sort it. ive just pluged in a new cable into the pc audio slot on back of tv then into my mac so the red & white cables no good thanks for all your help
     

Share This Page