'soundless' voice memo! help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by liudekhua, Nov 21, 2011.

  1. liudekhua macrumors newbie

    Joined:
    Apr 15, 2011
    #1
    i recorded several voice memos from my 3gs and one particular recording did not have sound during the playback. the rest were perfectly fine. all the recordings i had were over an hour and the file size of the 'soundless' recording is consistent with the rest (40-60mb). the file is a .m4a and is playable in vlc, itunes, quicktime, iphone but just that no sound came out. i'm quite sure i did not block the mic while recording as i have always placed it on the table while recording.

    any help/advice/ideas/remedies to the problem?
     
  2. pilotoqurdi macrumors newbie

    Joined:
    Feb 10, 2013
    #2

    Did you resolve the problem?
     
  3. timepastfuture macrumors newbie

    Joined:
    Feb 19, 2013
    #3

    Not sure about them, but as for me, I'm having this same exact problem. This is like LIFE OR DEATH.

    After months, years, EONS of procrastinating and endless pains of fearing recording a new song...I sat down last evening and wrote probably one of my most beloved tunes, 40 mins worth of gruelling and luck/timing combinations of melodies and harmonies and rhythms and emotions...different possibilities for me to choose from, improvised lyrics... none of which I wrote down, most of which i do not remember because they were created in the moment and my mind was set in the mode of "it's being recorded so just keep going with your flow" and I have the basic structure of the song, but that's just a skeleton that's not the soul or meat or persona of the song. To create that again, would be to create another song.

    I have a 40 minute sound file in the memos.

    3gs. This has never happened before. EVER. IT recorded, I saw it. no pausing. it plays..........silence..... a beautiful tune yes ... silence is... but i aint john cage man.

    i would really be just in another state of ecstasy if ther ewas some way to fix this, alas i feel as though the mic must have not worked or something strange like that.

    it's never happened. I have THOUSANDS of snippets of songs and it's NEVER happened until the ONE time after MONTHS of repression and suppression and regression, i decided to break that barrier.. cestlavie

    btw

    when i went to listen to the song the first time... and realized it was just mute.. i tried everything, put it on speaker, put a headset on... checked the files from the day before which WORKED... so then i recorded my voice right there. played it back and it was MUTE too. volume level was all the way up, no headset plugged in no wireless headset nothing. so i was like weird... i'll restart... restarted the phone... and i play the last memo i made of my voice... and it WORKED......

    so i was so relieved thinking.. ok so too will the long 40 minute one.

    Then i began to cry as i heard my silent symphony begin to play.

    So i emailed it to myself thinking itunes would play it or whatever

    nope.

    SILENCE.

    SILENCE>

    THEN A BROWN RECLUSE SPIDER Caught my eye before i was drifting off trying ot remember my piece

    PLEASE ANYONE .
    :eek::apple::apple::apple::apple::apple::apple:
     
  4. Anarchonist macrumors newbie

    Anarchonist

    Joined:
    Dec 20, 2016
    #4

    Did you ever get this figured out? I'm having the exact same issue and not finding many threads like this. Most people have corrupt files that are unplayable.
     

Share This Page