Soundsticks I (USB) / Lion & Mountain Lion - not working

Discussion in 'Mac Accessories' started by occamsrazor, Sep 8, 2012.

  1. occamsrazor, Sep 8, 2012
    Last edited: Sep 8, 2012

    occamsrazor macrumors 6502

    occamsrazor

    Joined:
    Feb 25, 2007
    #1
    Hi,

    So I decided to move my original Harmon Kardon Soundsticks I (USB version) from my Mac Mini C2D running 10.7.4 to a MacBook Pro 13" C2D 2.26Ghz running 10.8.1 that's intended to be used as a media server. They were working fine on the Mac Mini, but all I get is silence on the MBP.

    I've just been reading a shedload of threads about problems with the original soundtsicks, mostly old threads under Tiger, then Leopard, then Snow Leopard then Lion. I've also read a bunch of supposed "fixes" including trashing various sound prefs files, changing Audio MIDI Setup settings, and various orders of unplugging and rebooting. All with no luck.

    I then tried them on another MBP 13", latest model i7 running 10.7.4 - also didn't work.

    I should add that on both MBP machines they DO show up in the sound prefs, I can select them as output etc... just all I get is silence.

    I would really love to continue using these speakers, does anyone have any ideas? Is anyone successfully using them on a similar setup (hardware and software)?

    Thanks....
     
  2. Emkooda macrumors newbie

    Joined:
    Sep 2, 2008
    #2
    Hi occamsrazor,

    I am having the same problem and would love to know if you or anyone else has come across a solution! I am wanting to run Harmon Kardon Soundsticks I (USB version) on a MacBook Pro running 10.7.5.

    Any help would be greatly appreciated!

    Emk.
     
  3. occamsrazor thread starter macrumors 6502

    occamsrazor

    Joined:
    Feb 25, 2007
    #3
    Sorry man, I never found a working solution and gave up trying, which is not to say it's impossible I just didn't have the time to keep trying. They are now just sitting gathering dust. I would sincerely love to get them working again though, if anyone has a solution please let us all know!
     

Share This Page