Space

Discussion in 'macOS' started by ktalebian, Sep 5, 2008.

  1. ktalebian macrumors regular

    Joined:
    Dec 25, 2007
    #1
    Hi there,
    I don't know why, but my Space is not working properly.
    I cannot switch between them unless I press F8, and select a screen from there (I mean I cannot switch between using number keys, or arrows!). I have that option selected in the preferences, and for some reason, I can only switch to space 1!

    Why?

    Thanks
     
  2. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #2
    Maybe somehow you changed your shortcuts.Have you seen if they are changed?
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    System Preferences > Exposé & Spaces > Spaces
    Check your keyboard and mouse shortcuts at the bottom of the screen.
     
  4. ktalebian thread starter macrumors regular

    Joined:
    Dec 25, 2007
    #4
    I have! I know! That's not the problem!
    And as I said, I can actually switch to space 1 if I am in any other spaces, but that's about it! I cannot switch to anything else :(
     
  5. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #5
    So i'm guessing you have enabled "to switching between spaces:" option correct?Maybe the shortcut you used is also used for something else. Maybe that's why it doesn't do anything!

    Have you tried some other shortcut?
     

Share This Page