Spaces Annoyance

Discussion in 'macOS' started by Rob.G, Dec 20, 2010.

  1. Rob.G macrumors 6502

    Rob.G

    Joined:
    Jan 17, 2010
    Location:
    NW Oregon
    #1
    I'm wondering if there is a setting to fix this.

    I have all sixteen spaces enabled. I tend to keep web browsers open on at least three or four of them. Let's say I load up a forum page with a bunch of photos, and pop off to another space to do something else. Well, as that forum page loads (slowly due to all the photos), Spaces will automatically take me back to that space every few seconds. I switch away, it switches right back. Very annoying.

    Likewise, if I had a news site open in a browser, and it does one of those auto-reloads every five or ten minutes or whatever, Spaces takes me back to that space. I don't WANT to go back; let the damn pages reload, but leave me alone to keep working. I'll go back when I'm ready.

    There's a setting in Spaces called, "When switching to an application, switch to a space with open windows for the application." It's checked. I've tried unchecking it, but it hasn't helped, so I'm not quite sure what it's for.

    Is there a way to stop this?

    Thanks.

    Rob
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    It seems, only using different browsers for each space would do the trick.
     

Share This Page