Spaces/Dock (+Firefox?) problem

Discussion in 'macOS' started by adelheid, Apr 1, 2009.

  1. adelheid macrumors newbie

    Joined:
    Jun 16, 2008
    #1
    My problem: Spaces and Dock suddenly stop working. Only the current space is active and no other is accessible (via any means: e.g. cmd+tab, ctrl+arrows, going to one of the corners with the mouse, going to the spaces icon on the top bar...). If I open an application that is bound to a particular space, it will open but I can't access it. The same happens to the Dock: it just stops working (in my case stops popping up when I go down).

    It's happened to me twice in the past few days and both of the times I was the space where Firefox was running.

    Please help! It's annoying because if I have a document open in another space, I can't go there and save it before the restart of the computer (apparently the only possible solution). It reminds of the old windows time, too bad.
     
  2. 11800506 macrumors 65816

    11800506

    Joined:
    Oct 31, 2007
    Location:
    Washington D.C. Area
    #2
    Have you tried disabling and re-enabling spaces in System Preferences or have you also tried to rearrange the space # each app is assigned to and seen if it has done anything?
     
  3. adelheid thread starter macrumors newbie

    Joined:
    Jun 16, 2008
    #3
    thanks for the tips. i'll try it out. by the way, do you have any idea why that should work? (i see the logic behind dis/enabling the spaces but why changing the numbers?)
     
  4. adelheid thread starter macrumors newbie

    Joined:
    Jun 16, 2008
    #4
    by the way, i forgot to mention that once this happens, "restart" actually doesn't work, i had to switch the computer off by pressing the start-button.

    i'll be back with details if it happens again. btw. is there a way to "report a bug" to apple?
     

Share This Page