Spaces Gone Mad!!!!!!!!!!!!1111!1one!!!

Discussion in 'Mac Basics and Help' started by nick354, Jul 31, 2008.

  1. nick354 macrumors member

    Joined:
    Jul 2, 2008
    #1
    ok, so my system utilities is set to a space that dosen't exist. How do i disable spaces? thank you
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Like this:
     

    Attached Files:

  3. nick354 thread starter macrumors member

    Joined:
    Jul 2, 2008
    #3
    i know that, but i cannot access system utilities
     
  4. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #4
    :rolleyes: You asked how to disable spaces.

    Explain what you are trying to do and what happens so we can help you better. Is system preferences not 'opening?'
     
  5. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #5
    That's funny. You need to shut off Spaces to get System Preferences out of a nonexistent Space, but when you open it, it goes to that Space. Apple's address* comes to mind here... :rolleyes:

    What happens when you click it's open icon in the Dock? Normally, it will jump to that app.

    *For the people going "Huh?", Apple's address in Cupertino is "1 Infinite Loop".
     
  6. nick354 thread starter macrumors member

    Joined:
    Jul 2, 2008
    #6
    well it is opening, but i can only see it when i click on spaces and i see all the blue spaces. i see it there and cannot click on it.
     
  7. hanschien macrumors 6502

    hanschien

    Joined:
    Oct 2, 2006
    Location:
    Houston, TX
    #7
    Open spaces (with all the blue spaces) and press the C key. This will reset everything to the top left space.
     
  8. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #8
    Hmm... thats weird.

    Well you can try dragging the space to another space effectively moving them around to see if that does anything.

    You could also try dragging the system preferences window from the space its in to another space. However if you cant click on it its unlikely this will work.

    You can also try Alt + Tab to cycle to system preferences (or click the sys pref icon in the dock) to try and get your mac to jump to that space.

    EDIT: post above mine sounds a good plan. Let us know if it works.
     
  9. nick354 thread starter macrumors member

    Joined:
    Jul 2, 2008
    #9
    i tried it, do i have to hold c? i'll screen share if anybodies up for it, aim = nickandichat
     
  10. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #10
    I've just tried pressing C on mine and all you have to do is press it i.e. not hold it. Good tip I didnt know that one. Anyhoo... try a good old fashioned restart see what that does.
     
  11. hanschien macrumors 6502

    hanschien

    Joined:
    Oct 2, 2006
    Location:
    Houston, TX
    #11
    I just remoted in and His spaces is really f'ed up. Anyone know how to reset the preference file for spaces?
     
  12. nick354 thread starter macrumors member

    Joined:
    Jul 2, 2008
    #12
    tried the restart, and the "c" key is not working for me.
     
  13. nick354 thread starter macrumors member

    Joined:
    Jul 2, 2008
  14. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #14
    I cant see an actual pref file only the prefpane which obviously opens system preferences.

    Can hanschien give you a copy of his prefpane file in HD > system > library > preferencepanes > Expose.prefPane
     
  15. hanschien macrumors 6502

    hanschien

    Joined:
    Oct 2, 2006
    Location:
    Houston, TX
    #15
    What's happening is that he has 3 spaces aligned vertically. Whenever he opens Spaces, System Preferences isn't in any space but overlayed above the 3 spaces.
     
  16. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #16
    Altough you cant actually see sys pref can you actually get to it by clicking it in the dock so that system preferences is the active app? You could then try Apple + Q to quit.

    I'm clutching at straws here coz its weird. :D Sometimes the simple things work.
     
  17. nick354 thread starter macrumors member

    Joined:
    Jul 2, 2008
    #17
    i have always been able to quit it and launch it. but i can only see it when in looking at multiple spaces.

    the offer stills stands
    aim = nickandichat
     
  18. hanschien macrumors 6502

    hanschien

    Joined:
    Oct 2, 2006
    Location:
    Houston, TX
    #18
    Try this to reset Spaces (Note: this will also reset your Dock settings)
    • Trash or Drag this file to your Desktop
      ~/Library/Preferences/com.apple.dock.plist
    • Open Terminal Type
      sudo killall Dock
     
  19. nick354 thread starter macrumors member

    Joined:
    Jul 2, 2008
    #19
    i tried it and no success, i am going to the apple store today, i let you know how they do solve it.
     
  20. nick354 thread starter macrumors member

    Joined:
    Jul 2, 2008
    #20
    so i went to the apple store and they deleted all my preferences and then gave me back all the ones but spaces(and someothers i think). so its back to norm. thank you for all your help. you guys are great!
     

Share This Page