Spaces keystrokes not working

Discussion in 'Mac Basics and Help' started by jasimon9, Apr 7, 2009.

  1. jasimon9 macrumors regular

    Joined:
    Mar 11, 2009
    #1
    Newbie question: I am trying to set up Spaces. Pressing F8 and moving some things around. I can switch spaces via F8 and via the menu bar applet. However, I have not found a way to get the Ctrl-arrow keys to Ctrl-number keys to have any effect, even after playing around with all the settings.
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    You have the right shortcuts listed?
     

    Attached Files:

  3. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #3
    i had the same problem. i had to use the Fn (function) key and press the F buttons for it to work.

    if you're on a MacBook or are using the smaller Apple keyboard you will likely be encountering the same issue.
     
  4. jasimon9 thread starter macrumors regular

    Joined:
    Mar 11, 2009
    #4
    This is the oddest thing. I spent 10 minutes yesterday trying all combinations of the settings, plus with and without Fn and nothing had any effect at all.

    Today when I tried it, it is just working as expected. Seems like problem is solved. The only mystery now is why it just acted like a dumb mule yesterday.

    Go figure.
     
  5. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #5
    if you have any keys that are also assigned to your shortcut it will mess it up from time to time.

    happened to me when the factory presets for expose interfered with my new shortcut for spaces aswell.

    you can see this by a yellow warning sign next to conflicting shortcuts.


    any way - congrats on doing whatever you did haha
     

Share This Page