Spaces not responding to mouse buttons in Snow Leopard?

Discussion in 'Mac Basics and Help' started by chrono1081, Sep 28, 2009.

  1. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #1
    Hi guys.

    I have spaces assigned to my mouse buttons and one day it stopped working. I assumed my mouse button went bad until I tried another mouse. The button is assigned correctly spaces just doesn't respond to it...sometimes. Sometimes it works find. Has anyone else had this? I'm trying to narrow down if its my system or not.
     
  2. MKSinSA macrumors regular

    MKSinSA

    Joined:
    Aug 1, 2009
    Location:
    Alamo City, Lone Star State
    #2
    You don't say

    which mouse you're using, but if it's a Logitech, there have been some issues because they haven't updated the command center. One suggestion is to try changing your mouse button assignments in the Logitech control panel and make them Advance Click buttons numbered 3 and up. Then in Exposé preferences, assign All Windows to Mouse Button 3, App Windows to Mouse button 4, etc etc.

    HTH ... Cheers! :cool:
     
  3. chrono1081 thread starter macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #3
    Both mice are logitecs (MX Revolution and some little Nano one. I think the v550 nano, I've never installed the software before.

    I'll have to check and see if installing the software makes a difference. I had no issues in leopard but snow leopard may be different. Thanks for the tip :D
     
  4. phichai macrumors newbie

    Joined:
    Oct 6, 2009
    #4
    Finally work!

    I've got same problem. Now, finally figure it out.

    On mouse button 3 or 4 perference, choose "Other" and select application "Spaces" in Applications->Utilities->Spaces.
     
  5. Fcal124 macrumors newbie

    Joined:
    Jun 17, 2008

Share This Page