Spaces + Quicksilver

Discussion in 'MacBook Pro' started by rasmusDoh, Jul 27, 2010.

  1. rasmusDoh macrumors regular

    Joined:
    Nov 30, 2009
    #1
    Hi

    I have little problem with Quicksilver and Spaces working together.

    The Quicksilver window will only appear on the 1st Space.

    Whenever i "go to" another Space and want to use Quicksilver there, it'll shift back to Space 1, and the Quicksilver window will appear there.

    It's getting a little annoying, when working in those other Spaces, that the computer keeps shifting back to Space 1 everytime i use Quicksilver (which is a lot) - and i'm then forced to manually shift to the other Space again.

    Hope you understand what i mean, and i hope that someone knows how to solve this.


    Thanks in advance
     
  2. redwarrior macrumors 603

    redwarrior

    Joined:
    Apr 7, 2008
    Location:
    in the Dawg house
    #2
    Go into System Preferences and assign Quicksilver to all spaces. I don't use Quicksilver, but I think this is what you are wanting to do. Let us know if this fixes it.
     
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    Have you checked System Preferences > Exposé & Spaces > Spaces > Application Assignments?

    If Quicksilver is in there, make sure Every Space is selected.

    [​IMG]
     
  4. rasmusDoh thread starter macrumors regular

    Joined:
    Nov 30, 2009
    #4
    For some wierd reason that doesn't solve it.

    However, changing the Interface to Bezel does. I was using the Primer (built-in) interface, since it felt a little faster.
    I have no idea, why the Interface has anything to do with this.

    For those of you that are also using Quicksilver, what Interface do you use (just to know what everyone else prefers)?
    Do anyone else think that the Bezel interface has a slight lag, sometimes, when you press the Activation HotKey?
     

Share This Page