Spaces Shortcut Doesn't work

Discussion in 'Mac Basics and Help' started by Casey01, Jan 21, 2011.

  1. Casey01 macrumors member

    Joined:
    Nov 28, 2010
    Location:
    Wisconsin
    #1
    So every time I hit my Spaces shortcut(Command + S) I always here this beeping sound. But this shortcut isn't used for anything. It keeps making this sound no matter what shortcut I change it to. How do I fix such a problem?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    CMD+S is normally reserved for "Save (file", but as Finder has no option to save something, you get to hear the alert sound you set in System Preferences > Sound >> Play user interface sound effects.

    Maybe use an Active Screen Corner, set up in System Preferences > Exposé & Spaces >> Exposé to activate Spaces?


    Mac OS X keyboard shortcuts
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    Command+S isn't a shortcut for Spaces.

    Setting shortcuts for Spaces
     
  4. Casey01 thread starter macrumors member

    Joined:
    Nov 28, 2010
    Location:
    Wisconsin
    #4
    Okay so I switched to F11. It still makes the beeping sound. And Spaces still doesn't come up.
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    Is this checked in System Preferences > Keyboard & Mouse > Keyboard?
    ScreenCap 9.PNG
     
  6. Casey01 thread starter macrumors member

    Joined:
    Nov 28, 2010
    Location:
    Wisconsin
  7. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    You can either uncheck it, or use fn+F11
     
  8. Casey01 thread starter macrumors member

    Joined:
    Nov 28, 2010
    Location:
    Wisconsin

Share This Page