sparse image -- broken pipe

Discussion in 'macOS Sierra (10.12)' started by Amigalander, Sep 24, 2016.

  1. Amigalander macrumors regular

    Joined:
    Jan 13, 2008
    #1
    After installing Sierra, I can't seem to mount my encrypted sparse image. I get the "unable to mount: broken pipe" error.

    I'm on a Mac Pro 2008 (unsupported, but I don't know if that's related or not).

    Anyone else?
     
  2. Amigalander thread starter macrumors regular

    Joined:
    Jan 13, 2008
    #2
    My sparse images now work again. I'm not sure if it was 10.12.1 or 10.12.2 that fixed it.
     

Share This Page