Speaker screech [Booting to bootcamp]

Discussion in 'Mac Pro' started by vhp3, Feb 14, 2014.

  1. vhp3, Feb 14, 2014
    Last edited: Feb 15, 2014

    vhp3 macrumors regular

    Joined:
    Jul 12, 2008
    #1
    I have a nMP and after much trial and error installed win 8.1 on an external TB drive. Everything works really well, except for one thing...

    When I reboot using System Preferences and choose bootcamp I get a terrible speaker noise at reboot. This happens after the screen goes grey and is rebooting. It sounds like somebody is scratching a record and the noise comes from my internal nMP speaker.

    Does anyone have the same issue? I can post a video tomorrow if necessary.

    HERE IS THE VIDEO LINK
    http://www.youtube.com/watch?v=UYYb3wCSLhc&feature=youtu.be
     
  2. drunkn macrumors member

    Joined:
    Aug 12, 2010
    #2
    This screech happened to me once but not related to booting up/down. It was when I unplugged the headphone port haha...

    bottom line I'm not sure this issue is tied to any specific part/process of the nMP...I wonder if they'll give out an update soon with enough reports of this issue.
     
  3. vhp3 thread starter macrumors regular

    Joined:
    Jul 12, 2008
    #3
    If I do a shutdown, and restart holding down the option, I don't hear that nasty noise.
     
  4. dermike macrumors member

    Joined:
    Sep 19, 2013
    #4
    I've had that as well a couple of times. Scared the **** out of me the first time. Don't think it's serious.
     
  5. vhp3 thread starter macrumors regular

    Joined:
    Jul 12, 2008
    #5
    Can you describe your situation? Were you booting off an external to bootcamp when this happened? Or did it happen on a normal reboot?
     
  6. dermike macrumors member

    Joined:
    Sep 19, 2013
    #6
    Can't remember any details, but it was on the internal drive...
     
  7. hkoster1 macrumors regular

    Joined:
    Jul 29, 2012
    Location:
    The Netherlands
    #7
    You need to reset SMC.
     

Share This Page