Speaker static?

Discussion in 'iPhone' started by pinwanger, Jun 21, 2009.

  1. pinwanger macrumors member

    Joined:
    Jul 27, 2007
    #1
    dunno if its me or not, but the speaker doesn't sound as crisp as my old 3g phone. the incoming text tri-tone sounds like there is static in it or something hi pitch. And if anyone have sally's spa lol...the ocean sound sounds pretty bad

    anyone else experiencing this issue?
     
  2. rsbell macrumors regular

    rsbell

    Joined:
    Jul 5, 2007
    Location:
    Murrieta, CA
  3. notjustgc macrumors 6502

    notjustgc

    Joined:
    Jun 18, 2009
    Location:
    NJ
    #3
    Yes!! I've noticed the same thing! The strangest part is that it only seems to get distorted the first time i get a text after it's been in my pocket for a while. If I have it out already, or if I just recently put it back in my pocket, it sounds more normal. Same exact thing on my brother's 3G S (he's got a 16gb white, I've got a 32gb black). The ringer volume doesn't seem to matter.
     
  4. doubleatheman macrumors 6502a

    doubleatheman

    Joined:
    May 27, 2009
    #4
    Same here, also after I plug the phone in for charging I hear a high pitch whine for a few seconds.

    As for the tri tone, it does sound distored untill you turn the ringer volume down 3 clicks, then it sounds fine, I think they are pushing that tiny speaker too hard!
     
  5. jfreak623 macrumors 6502

    Joined:
    Sep 26, 2007
    #5
    i got the same thing here. It sounds like it is indeed getting pushed to hard.
     
  6. pinwanger thread starter macrumors member

    Joined:
    Jul 27, 2007
    #6
    glad i am not the only one experiencing this issue...thought i was being paranoid lol
     
  7. tclamp07 macrumors member

    Joined:
    Oct 26, 2008
    #7
    I'm experiencing the same issue. Even when my ringer volume is at half everything sounds distorted. I made a genius appt tomorrow so I will let u know how it goes.
     
  8. EarthDawn macrumors 6502a

    EarthDawn

    Joined:
    Feb 18, 2008
    Location:
    Long-eye Land, NY
    #8
    Same here...

    I was looking around the settings hoping there would be a seperate volume for text but... there is not

    Curious to see what happens though I am sure this can be corrected through an update.
     

Share This Page