Speaker volume issue

Discussion in 'MacBook Pro' started by rrmalik, Jul 4, 2007.

  1. rrmalik macrumors newbie

    Joined:
    Jul 4, 2007
    #1
    My new MacBook seems to have a speaker volume issue. I have had the computer for about two weeks, and only recently have I noticed that the maximum volume is very low. I checked the 'Sounds' tab under System Preferences and I didn't see anything wrong.

    Does anyone know anything about this issue or does anyone have any solutions?

    Thanks.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Do you have headphones? Can you get good sound from them?
     
  3. pbailey68 macrumors newbie

    Joined:
    Jun 24, 2007
    #3
    mine has the same problem. the system volume seems ok, but using other programs (itunes, band in the box) seem to not put out as much volume.

    suggestions?

    pb
     
  4. roker macrumors regular

    roker

    Joined:
    Apr 14, 2007
    Location:
    New Zealand
    #4
    iTunes has it's own volume control, in the top left corner. Make sure both system volume & iTunes (or whatever you're using) volume are both at their max. The speakers on (almost) all portables are rubbish anyway so if you want good sound buy headphones or self powered externals.
     
  5. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #5
    I would suggest getting some good external speakers, I've heard that the MacBook speakers aren't too good. A good set of external speakers will sound a lot better and go louder too.
     
  6. rrmalik thread starter macrumors newbie

    Joined:
    Jul 4, 2007
    #6
    I checked with headphones - the same problem occurs.

    As for the speaker quality, I realize that they aren't anything spectacular (I am in the market for a good set of speakers anyways), but I am just trying to resolve this problem with the maximum volume.
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  8. rrmalik thread starter macrumors newbie

    Joined:
    Jul 4, 2007
    #8
    Well, as far as I can tell, the problem occurs with any audio being played with the speakers built into the MacBook.
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    Okay, well try using QuickTime, iTunes, Garageband, Safari and VLC. That's a pretty broad range of apps and sound settings so if they're all bad then we can be pretty sure the problem lies somewhere else. Also in the two weeks you've had it, did it ever have a higher maximum? :)
     
  10. n00basaur macrumors regular

    Joined:
    Apr 13, 2007
    #10
    Get external speakers. I couldn't handle living with the macbook's internal ones.
     
  11. clickclickw00t macrumors regular

    Joined:
    Jun 28, 2007
    #11
    I have some KRK Rokit RP5s for my macbook. They are professional grade monitors. At ~$250 for a pair you cant go wrong. They have the best soudn I've ever heard.
     
  12. matthewamzn macrumors member

    Joined:
    Jun 29, 2004
    #12
    My macbook sounds really quiet when playing quicktime. VLC player sounds way louder. Must be a software issue.
     
  13. Djmx macrumors 6502

    Joined:
    Jun 29, 2007
    #13
    there is a NEW update check ur software update... it's Audio for macbook pros n macbook's...
     
  14. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #14
    VLC offers additional amplification - so you are pretty much trying to get every last drop out of the soundcard. But this causes the sound to get tinted and fuzzy - and will sound not as clear as if you had external speakers and had VLC on low volume and let the external speakers deal with the amplifying(since most speakers' amp's will be better than the MB's soundcard).

    iTunes also offers additional amplification with the same effects as VLC. Just open up the Equalizer and adjust the pre-amp.

    Best sound quality from external speakers is when you let the MB do very little amplifying and leave the external speakers to do that.

    That is the reason why DVD's are so quiet if you were to compare that to a TV programme - since you want the Home Cinema to do the amplifying to get the crispest sound quality available.
     
  15. matthewamzn macrumors member

    Joined:
    Jun 29, 2004
    #15
    I ran my software update but there wasn't anything new.
     
  16. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #16
    Check the Software Update section of System Preferences to see if it has already been installed. :)
     
  17. ScottDrummer macrumors 6502

    Joined:
    Jun 27, 2007
    Location:
    Canada
    #17
    try cmd alt P + R on startup before the chime
     

Share This Page