Speakerphone automatically activated

Discussion in 'iPhone Tips, Help and Troubleshooting' started by marshall88, Oct 26, 2011.

  1. marshall88 macrumors newbie

    Joined:
    Mar 4, 2009
    #1
    I have the 4S (with iOS 5.0) and whenever I receive a call the speakerphone is automatically activated. Does anybody know how to stop this?
     
  2. marshall88 thread starter macrumors newbie

    Joined:
    Mar 4, 2009
    #2
    I figured it out.

    Setting/General/Accessibility/Incoming Calls - I must have changed the setting from "Default" or "Handset" to "Speaker" when I was playing around with the phone.
     

Share This Page