Speakers deafult not set to MBP internal speakers

Discussion in 'Mac Basics and Help' started by returnofthemack, Sep 3, 2009.

  1. returnofthemack macrumors newbie

    Joined:
    Sep 3, 2009
    #1
    Hi

    Since installing snow leopard my macbook pro has set the deafult speaker output to adobe soundbooth 2.0 and I have to go into system preferences and change it back to the internal speakers every time i start up or restart to get any sound. This is really annoying I don't really want to uninstall soundbooth is there anyway to set it back to internal speakers as default? or set it to save settings? or even remove soundbooth 2.0 from the list as theres no reason for it to be set to that?

    also on the issue of sound and music how do i stop I tunes opening when i push the play button on the keyboard?

    any help would be great two annoying problems with my mac.
     
  2. martisj macrumors newbie

    Joined:
    Nov 22, 2011
    #2
    Try this

    Hey so I've had this problem for the last year or so. Can't remember when it began.

    Anyway I solved it by using the Audio MIDI setup to disable the Soundbooth device entries in the Sound preference pane :)

    You can find the Audio MIDI Setup application under Applications > Utilities..
    Hope it works for you as well!!
     

Share This Page