Speakers "Popping" Problem... Again.

OnlyMarcusCannn

macrumors regular
Original poster
May 19, 2007
110
0
Las Vegas, NV
So when the 10.4.10 update came out, I was one of the "lucky" to get that "popping" noise when I had external speakers plugged in. Then the audio security update came out which solved the problem.

Now, for the past 2 days, I've been getting these popping noises again! Is anyone else experiencing this, or is this a problem for me, individually? It's so annoying, that popping, especially since my speakers have exceptional bass performance. Makes my ears want to bleed. :mad:
 

Royale w/cheese

macrumors 6502a
Jun 5, 2007
669
0
I only had that problem on my intel mini, the update fixed it. What system are you working on? Did you check all of your cables?
 

mojohanna

macrumors 6502a
Jul 7, 2004
869
0
Cleveland
When do you get the popping noise? I get a few clicks and pops at start up but that is all. I am assuming the system is testing or activating that portion of the software/hardware and that is why I am getting the noise. I do not get it at any other time.
 

ultimateceej

macrumors regular
Jul 24, 2007
176
0
Texas
I didn't even realize that this was a problem... it's been happening occasionally to me also. Sometimes it will pop when there should be a sound but I have the computer muted and other times it will do what you described when there is no sound at all. I usually just leave it alone because it doesn't bother me too much.
 

Daniel75

macrumors member
May 5, 2007
58
0
Edinburgh
MBP 2.33 here - all updates - and I have this bloody "popping" sound too - when Im opening Skype, when Im deleting files from trash etc.. Annoying :(