SPEAKING won't shut up

Discussion in 'macOS' started by graphicimage, Mar 9, 2010.

  1. graphicimage macrumors newbie

    Joined:
    Mar 12, 2009
    #1
    Recently, my newer (last year) iMac probably running 10.5 started speaking and wont shut up... there is no obvious way to turn it off. I usually figure problems out myself but there are no system preferences that effect it. I even changed the voice in preferences as a test and it is still the same guy reading everything clicked in all applications except when I am in system preferences so far. Usually when I run into a dead end like this there is some mystery key command that works... anyone know?

    I also noticed that some of the top line (f) keys are not doing what they are supposed to any longer as well... volume up opens the window for expose & spaces it looks like and does not control the volume... monitor brightness controls are not working either... I went to the key and mouse preferences and set the key strokes to default and still the same.

    I assume some random key code got me into this hell and the same is the only way out. Please help if you can.
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Have you looked in the Universal Access System Preference?
     
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    Speaking is called VOICE OVER:
    System Preferences > Universal Access
    [​IMG]


    Keyboard control:
    System Preferences > Keyboard > Keyboard Shortcuts

    Select ALL CONTROLS at the bottom:
    [​IMG]
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    Probably, but no, there is usually more than one way to do or undo anything.
     
  5. carlosbutler macrumors 6502a

    carlosbutler

    Joined:
    Feb 24, 2008
    Location:
    London City
    #5
    check the universal access - if it still doesnt work. turn on voice over, make sure it is still on and annoying you. then restart, again make sure it is still on, and then untick the box. restart. that has solved a couple of things for me.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Command+F5 or fn+Command+F5 turns VoiceOver on or off.

    http://support.apple.com/kb/HT1343
    http://support.apple.com/kb/HT3786
    There's absolutely no need to restart when turning VoiceOver on or off.
     
  7. graphicimage thread starter macrumors newbie

    Joined:
    Mar 12, 2009
    #7
    Peace and quiet. Thanks.

    I did come across that window but did not associate Voiceover with the problem because when I found "Speakable Items" I assumed that was the only thing to control the computer speaking.

    GGJ, thanks too, now I know how it probably happened in the first place.
     
  8. KirstenD macrumors newbie

    Joined:
    Aug 15, 2011
    #8
    things happen :) all's well that ends well :)
     
  9. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #9
    Some things begin a bit strangely though. Welcome! ;)
     

Share This Page