special case on 3gs 3.1.3 jailbreak.

Discussion in 'Jailbreaks and iOS Hacks' started by itsjared, Jun 21, 2010.

  1. itsjared macrumors regular

    itsjared

    Joined:
    Jun 11, 2009
    Location:
    Dallas
    #1
    i'm at 3.1.3 (7E18) 3gs with 05.12.01

    problem is i run a hackintosh with 10.6.1 and iTunes 9.0.2 (25)

    I cant upgrade itunes b/c i can't upgrade osx.

    any ideas?
     
  2. itsjared thread starter macrumors regular

    itsjared

    Joined:
    Jun 11, 2009
    Location:
    Dallas
    #2
    How do I at least restore to 3.1.3 on itunes 9.02 without it calling home to apple and then telling me i can't restore?
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    itunes is 10.5 plus so you should be fine unless it's a sloppy hackintosh job. I think this forum will be more helpful in this case. http://www.insanelymac.com/forum/ by the way you need to research doing a duel boot this will help you allot! or even tri boot mac os - window 7 or xp anf linux can all be run on the same computer. also if you check the forum I listed you might be able to update the os
     
  4. spamdumpster macrumors 6502a

    Joined:
    Jan 22, 2008
    #4
    I agree with labman. I installed the new iTunes on me 10.5.6 hackintosh thinkpad x60s. If that works, surely your 10.6.1 should work too.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    So what do you need to do again?
    Update it to 4.0 or you want to restore your iphone to 3.1.3?
    If you dont have your SHSHs for 3.1.3 firmware saved it wont let you restore to anything but the latest 4.0 that came out today.
    No matter what itunes version you're using.
     
  6. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #6
    I took it he was trying to update to the latest Itunes 9.2 so he could install 4.0 but I could be wrong. I would wait till dev-team updates RedSn0w if I were you. if that's what you are talking about.
     

Share This Page