Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Maclife80

macrumors newbie
Original poster
May 1, 2019
28
6
Hey the long key press open up the special character menu is not there anymore with Big Sur. How to reenable this feature ??
 

Maclife80

macrumors newbie
Original poster
May 1, 2019
28
6
Jup thanks I saw the page but for me since the upgrade it is not showing up anymore
 

brianmowrey

macrumors 6502
Oct 5, 2020
419
133
If you learn the opt+`,e,u,i,n commands (the dead keys in the article) it's a workaround, actually it's faster in a theoretical universe where you use them every day.
 

colourfastt

macrumors 65816
Apr 7, 2009
1,036
961
After reading the OP's question, I tested it out and it still works—at least for me.
 

Wouter van de Westelaken

macrumors newbie
Mar 31, 2021
1
0
Hi all,
I'm using a MacBook Air with the separated Magic keyboard. (11.2.3)

Because I need to type a lot of documents in Portugese, I'm used to holding the a, e and c keys to get the options for the special characters.

But somehow now, when i hold the a, e or c key I only get the letter repeatedly a lot of times... aaaaaa, eeee, ccccccc

Does someone know how I can set up that 'sticky' situation for special characters again?

Kind regards,

Wouter
 

chabig

macrumors G3
Sep 6, 2002
8,565
5,769
Because I need to type a lot of documents in Portugese, I'm used to holding the a, e and c keys to get the options for the special characters.
I don't know why that quit working for you. That feature was added in Lion and it is supposed to just work. There is no on/off option for it. To get it back you might need to reinstall the OS. I hope someone else knows a better way.

Otherwise, you can get some relief by using "dead keys". I think the most common Portuguese characters are available that way.

 
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.