Special Characters in Pages

Discussion in 'Mac Apps and Mac App Store' started by mikebowman, Apr 1, 2008.

  1. mikebowman macrumors newbie

    Joined:
    Feb 11, 2008
    #1
    I can't seem to open the special characters palette in Pages, can anyone help me? Or is there a shortcut to typing things like degree signs?

    thanks
     
  2. nemex macrumors regular

    nemex

    Joined:
    Nov 14, 2007
    Location:
    Mexico
    #2
    Did you try using the keyboard viewer and doing opt-click?

    ">[​IMG]

    [​IMG]
     
  3. uaaerospace macrumors 6502

    Joined:
    Feb 15, 2005
    Location:
    Alabama
    #3
    I just use the character palette which is built into the OS. It lets you insert into any app that takes text.

    You can turn it on so that it's always in the menu bar. Go to System Prefs >> International >> Input Menu and check Character Palette. Then make sure the Show input menu in menu bar is checked.

    You'll then see a flag up around your clock so you'll always have access to it.
     
  4. kuwisdelu macrumors 65816

    Joined:
    Jan 13, 2008
    #4
    Do you not have a "Special Characters..." option at the bottom of the Edit menu?
     
  5. mikebowman thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #5
    yes, but clicking it doesn't do anything. and i can't figure out how to open the keyboard viewer... i'm still sort of new to macs in general, but thanks for all the help so far!
     
  6. nedgar macrumors newbie

    Joined:
    Apr 30, 2008
    Location:
    Ottawa, Ontario
    #6
    I'm having the same issue in 10.5.2: Edit menu shows the Special Characters... item, but choosing it has no effect. Also, there's no option for this in the system prefs for Input Menu.
     
  7. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #7
    Apple really hid this one for some reason. You can find it in the International control panel in System Preferences. You need to select it from the Input menu and turn on "Show in Menu Bar."
     

Share This Page