Specific keys not working classic white keyboard

Discussion in 'Mac Accessories' started by Ih8reno, Dec 17, 2013.

  1. Ih8reno macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #1
    Hi guys

    My new (to me) imac g5 came with its original white keyboard and mouse but for some reason some keys do not type. they are (iklop) has anyone ever seen this before? I have tried this comp with other keyboards and they work just fine. Any help you can give would be appreciated.
     
  2. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
  3. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    Almost always, when a vertical section does not respond, the encoding on the keyboard is not working (the keys are encoded in vertical regions) - and the keyboard is bad. I would expect that other vertical keys (8,9,0, and comma, period and slash) probably don't work either.

    Bottom line, there's no way to fix it. Replace the keyboard.
     
  5. costabunny macrumors 68020

    costabunny

    Joined:
    May 15, 2008
    Location:
    Weymouth, UK
    #5
    have you tried the keyboard on another computer? sounds like its broke to me.
     
  6. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #6
    thanks for the responses. i guess its finished.
     

Share This Page