Sped-up project but is only 100% speed?!?!

Discussion in 'Digital Video' started by fcbruno, Sep 27, 2008.

  1. fcbruno macrumors newbie

    Joined:
    Sep 12, 2008
    #1
    Hi Everyone

    Any suggestions on my issue (below) will be truly appreciated.

    Today I completed an edit and exported to DVD Studio to burn. However, on viewing the DVD disc I noticed the film has entirely speeded up. I returned to FCP to discover that my speed settings are still 100%. However, the film was now speeded up in FCP also!

    My compressor is DV - PAL (same as my footage). When I tried to click on a clip in my timeline to lessen the speed from 100% I received the error message: "unable to complete command a conflict occurred during a trim operation"

    I have since properly trashed my FCP preferences but no joy unfortunately. I've tried importing fresh unrelated clips into new projects but am receiving the same 'speeded-up'ness on all of them despite speed only showing as 100%.

    Here are my specs below.

    iMac 2.4 Ghz Intel Core 2 Duo 20"

    Memory 4GB 667 MHz DDR2 SDRAM

    Western Digital MyBook External Harddrive 750GB Available 423.46 GB

    Mac OS Extended (Journaled) Capacity 297.77 GB Available 136.32 GB

    Sequence Preset DV Pal 48 KHz
    Capture Preset DV PAL 48 KHz
    Device Control Preset FireWire PAL

    Panasonic GS230

    Quicktime Version 7.5.5

    Mac OS X Version 10.5.5

    Final Cut Pro 6.0.4

    The frame rate of my footage (25FPS seems to match the frame rate of my project - also 25 FPS)

    I'll be happy to provide any further info if needs be.

    Thanks for your help.

    *****

    Here is where I currently stand:

    The playback in FCP is sped up? Fishy. Try playing the exported movie file in QuickTime Player and see if it's sped up. It helps rule out FCP bugaboos. If it's sped up in QuickTime Player as well, then there's something wrong in FCP.

    * Yep I'm afraid that the exported movie is sped up in Quicktime player also.


    Are you sure you didn't nest your timeline into a 29.97fps timeline? 25fps media played at 29.97fps would look sped up. Check all your Sequence Settings and list the information here.

    * All seems to be showing as 25 fps okay:

    Sequence Presets

    Editing Timebase: 25 fps
    field Dominance: Lower (Even)
    Pixel aspet Ration:pAL - CCIR 601
    Video Processing:YUV allowed (8-bit)
    White Points: White

    Compressor: DV - PAL
    Millions of Colours (24 bit)
    No Data Rate Limit
    No Keyframes Set
    Quality: 100
    Audio Settings: 16-bit 48.000 fHZ Stereo

    I find it unlikely that you could have applied the same speed change to every one of your clips in your timeline. And not notice it before the DVD burn, especially. So first thing I'd do is backup your project file and date- and time-stamp it. Then trash preferences and check the project again.

    * Time stamped, trashed all preferences and checked it again, still fast unfortunately

    A file or drive corruption can cause speed problems on playback. Are your media files in the Western Digital external? (Spread the word: Don't use MyBooks for editing -- they blow.) Move the full-quality movie file off your external drive and into the system drive, then play it back from there. Still sped up?

    * Moved it onto my system drive and tried playing from there - still sped up unfortunately the same as before.

    The next step would be to dump your render files and re-render. Use Tools - Render Manager to do that.

    * Tried this also, dumped all the render files and re-rendered but no joy

    Look at the clips in your timeline and see if they really are sped up. It's highly unlikely. But if their speed values are more than 100 per cent, then it'd be a lot easier locating a backup project file before this happened than to try to remove a speed change from hundreds of clips.

    * All the clips still show as 100%

    I've shifted some other video clips from my external 'MyBook' to my system drive and imported them into a fresh project. The message displays 'Would you like to change the sequence settings to match the clip settings' to which I always click okay. Shockingly, these clips, once imported into FCP, also now play at the same fast speed as the other project.

    Any further suggestions would be greatly appreciated.
     
  2. fcbruno thread starter macrumors newbie

    Joined:
    Sep 12, 2008
    #2
    Here is some extra info about my issue. Again, any suggestions welcome please:


    Your settings look alright...

    1. Did you happen to run any upgrades on FCP/QT/OS during the project?

    * Yes I updated to Final Cut Pro 6.0.4 during the project. I also launched DVD Studio Pro and Motion for the first time since the update, just prior to burning the DVD with DVD Studio Pro. Can't recall if I updated the OS or QT during the project. Is there a way to check update history such as in Windows XP (I'm pretty new to Macs)? Perhaps the update during the project has caused the problems? It's unusual though that it has now affected any other videoclips I now import into FCP. Perhaps a complete uninstall/reinstall might do the trick?

    2. Are the files captured to a different machine? If they are, check that they run off similar Quicktime versions (and preferably same OS and FCP versions)

    The files are captured to the same machine, just the external MyBook hard drive. No other machines used.

    3. Do you have more than 10-15% of free space on all hard disks?

    Yes I have more than 15% free space on all hard disks.

    4. Do the videos look sped up before rendering? Or does it only happen after the rendering. If it happens after the rendering, tag the scratch disk to your system disk and render.

    Yes sped up before the rendering I'm afraid

    Any further ideas more than welcome. Thanks for all your help.
     
  3. CaptainCam macrumors newbie

    Joined:
    Oct 25, 2008
    #3
    The Audio!

    A-Ha! It is the audio! I had the exact same problem. Once I converted the audio to AC3 it fixed the problem! I hope this helps.

    Cameorn
     
  4. fcbruno thread starter macrumors newbie

    Joined:
    Sep 12, 2008
    #4
    Wow thanks for that tip Cameron - someone else had the same problem on another forum I visited - I'll be sure to pass this on to them.

    Thanks very much :)
     

Share This Page