Speech Recognition?

Discussion in 'Mac Basics and Help' started by fireshot91, Mar 27, 2010.

  1. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #1
    Hi, when I got my Macbook, I was messing around with the settings, and I don't know what I did, but I turned something on. Now, everytime I play Chess, this (See picture) button is there, and it speaks every move I or my opponent make. When I hold Esc like it says, I have the option to speak my move. How do I get rid of it completely? I'm not really disabled, so have no need for it.

    Sorry, other than the "List All Tabs" thing, that's from Firefox, as I was hovering over the tab button.
     

    Attached Files:

  2. MrCheeto macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #2
    Go to Chess>Preferences and look at the Speech column.

    Almost all of these problems can be fixed by going to the Preferences to that application.
     
  3. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #3
    Okay wow. That works. I thought it was a universal voiceover feature, which I've checked plenty of times, and it was always off.
     

Share This Page